VMware PowerCLI

The Best User Interface for your VMware Datacenter!

Warning message if PowerCLI version is old

On use of the 1st PowerCLI cmdlet, it would be nice if users are reminded that they might be running an old(er) PowerCLI version.
With on average 2 releases/year (and increasing) it might be handy to give a warning when the user's version is older than 1 year.

A link to the compatibility matrix and/or latest Release Notes and/or PowerCLI Changes document in the warning messages might be useful.

  • Luc Dekens
  • Apr 6 2018
  • Attach files