VMware PowerCLI

The Best User Interface for your VMware Datacenter!

Add support for vCloud Director API version 34 or newer

From version 10.4 vCLoud Director doesnt support API ver 33 so many scripts will stop working after upgrade

  • Guest
  • Sep 23 2022
  • Planned
  • Attach files